Skip to content

Re: Problem with Cygwin, MPI and OLB


Hello Markus,

Thanks for the quick answer. I read a similar answer in some other web. However, (and I am aware that this is just plain ignorance) I can’t make it work.
At the moment, I am including the flag ‘–enable-mpi-cxx’ in the line

MPIFLAGS := –enable-mpi-cxx

of the file

However, this does not have any effect (same error same place). I am 99% sure that I am doing something wrong, but I am not sure what exactly. Where should I include that flag to have effect in the openmpi build? Should I do it apart from the makefile? Or should I modify some other line to include this flag?

Sorry for the newbie questions